You are here

1 June 2017

Got an error while trying to update the system "mtop: installing libmariadbclient (10.1.24-1) breaks dependency 'libmysqlclient'". The package 'libmariadbclient' dropped its provide for 'libmysqlclient' (which they do not ship for ages). You just have to rebuild mtop from AUR.

Source code viewer
  1. yaourt -S mtop
Programming Language: Bash